Results 1 to 5 of 5

Thread: Operencia on Xbox Game Pass for PC not getting past loading screen

  1. #1

    Default Operencia on Xbox Game Pass for PC not getting past loading screen

    I just downloaded Operencia using Xbox Game Pass for PC on Win 10. On first launch, the game showed the Zen logo, got permission to use my Xbox account, and then went into the loading screen with artwork and music. After a few minutes, the loading screen has a message appear at the bottom to press [Enter] to continue. Wanting to use an Xbox 360 controller, I pressed A and the screen said loading. Then the screen again said "Press A to continue". When I press A, the loading screen says loading again and again says press A to continue. This looped for several tries before I tabbed out and killed Operencia. I tried restarting the game via Xbox (Beta) app (ver. 1907.1001.11.0) and it did the same thing looping on continue without the Xbox permission step. I also uninstalled and re-installed the game.

    Win 10 is up-to-date as are my video drivers. Other games play fine including Fortnite (Epic Games Launcher), Crackdown 3 (Xbox Beta), Fallout 4 (Steam), and Madden 20 (Origin).

    Here is my PC setup:
    Alienware Aurora R7
    i5-8400 2.80 GHz
    16 GB RAM
    Nvidia GeForce GTX 1070 (8GB)
    16 GB free space on OS drive
    80 GB free on game drive

    Windows 10 Home 64-bit
    Version 1903
    Build 18362.10006

  2. #2
    Community Representative Ray's Avatar
    Join Date
    Jun 2019
    Posts
    33

    Default

    Please make sure you're logged in to your Xbox (Beta) app with the account you're logged in to the store.
    Additionally, you could try logging out then logging back into the Xbox (Beta) app as well as the store.

    If you still have troubles, please get back to us!
    Ray
    Community Representative

  3. #3

    Default Logging off and back on to MS Win Store and Xbox (Beta) app not helping

    Quote Originally Posted by Ray View Post
    Please make sure you're logged in to your Xbox (Beta) app with the account you're logged in to the store.
    Additionally, you could try logging out then logging back into the Xbox (Beta) app as well as the store.

    If you still have troubles, please get back to us!
    Thanks for the reply. I tried logging off and back on to Xbox (Beta) app and verified that the same email account and password are the same between my MS account and my Xbox account. I have Xbox Game Pass Ultimate so I should be covered. Same problem looping on the loading screen. I see the Zen logo, the Unreal logo, the auto-save screen, and then the pretty loading screen with music where it starts looping. Any idea what's wrong? Not reaching servers or something?

    Thanks for any suggestions.

  4. #4

    Lightbulb Got it working!

    Hi Ray,

    It is working! Turned out to be the FW.

    Thanks again!

  5. #5
    Community Representative Ray's Avatar
    Join Date
    Jun 2019
    Posts
    33

    Default

    Cool! Could you please tell me what was the problem and how you solved it? It might come in handy for others too.
    Also, sorry about not responding - we had a holiday around the 20th of August.
    Ray
    Community Representative

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •