Results 1 to 17 of 17

Thread: Error restoring in-app purchases. Cannot download purchased tables.

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    5

    Default Error restoring in-app purchases. Cannot download purchased tables.

    I'm getting an error when trying to restore my purchased tables. Error says "There was an authentication error with the table. Please try again later". Running Mountain Lion 10.8.1. I've reinstalled the application, reinstalled OSX, changed my appstore password. So far nothing has fixed the issue and I'm stuck with the single free table (I've purchased all of them thus far). Anyone else see this issue, or know of a fix?

  2. #2
    Junior Member
    Join Date
    Sep 2012
    Posts
    2

    Default

    Same problem here.

    "There was an authentication error with the table. Please try again later"

  3. #3
    Junior Member
    Join Date
    Sep 2012
    Posts
    4

    Default

    Same problem.

    Sometimes - I do not know under which conditions - nothing happens by clicking the restore-button or one of the table-icons. Only a grew window appears "Please wait ..."

    I deleted all my plist-files, deleted and re-downloaded the app, moved the app .. nothing solved my problem.

  4. #4

    Default Same problem here

    Same problem, please help. Got the invoice so I've paid for nothing. Not good

  5. #5
    Junior Member
    Join Date
    Sep 2012
    Posts
    4

    Thumbs down The service is on vacation ?

    I have the same problems.
    The service is on vacation? The problem is not solved, but the collection is spent by the bank, and took two days to play without having paid.

  6. #6

    Angry emailed Zen ...No response

    same problem ....fix it Zen !!!

  7. #7
    Junior Member
    Join Date
    Sep 2012
    Posts
    4

    Thumbs up Solved

    Finally this evening has been downloaded Marvel table. Please fix this bug, I have had three days without knowing where the problem came.

  8. #8
    Junior Member
    Join Date
    Nov 2012
    Posts
    1

    Default

    Same problem. Bought the Avengers table and had to reload Zen 2 and it doesn't recognize my purchase and won't load it. Other than that (which is kind of big) this is a great 5 star game, IMO. But I won't give it more than a 1 star if I can't play the tables I've purchased.

  9. #9

    Default

    Quote Originally Posted by Dj4ngo View Post
    Same problem here.

    "There was an authentication error with the table. Please try again later"
    I had that happen and then I tried again later and it worked but now I found out that itunes has charged me twice for the same table.

  10. #10

    Default

    Quote Originally Posted by falcon05 View Post
    I had that happen and then I tried again later and it worked but now I found out that itunes has charged me twice for the same table.
    It shouldn't be able to do that if you used one account for both purchases. If the charge does go through, contact Apple support for a refund.

  11. #11

    Default

    Quote Originally Posted by BarbieBobomb View Post
    It shouldn't be able to do that if you used one account for both purchases. If the charge does go through, contact Apple support for a refund.
    Thanks for the reply. It is a bit confusing because there were two transactions on my credit card statement but itunes has only sent me one bill. I guess I will wait a few days to see if the transaction actually does go through before notifying Apple or you guys.

  12. #12
    Junior Member MisterOwl's Avatar
    Join Date
    Jun 2012
    Location
    Buffalo, NY
    Posts
    8

    Default

    Similar problem.
    Reinstalled ZP today on iPhone 4
    Running iOS 6. Tried restoring purchases
    And all went through except for Excalibur.
    It's my least played table so it's not too aggravating
    But at $1.99 I don't like not being able to play it.
    Any possible fix for this? I've tried restoring subsequent
    Times with no result. Will try again after closing app out and restarting.

    EDIT:
    Restarting didn't fix the problem.
    Last edited by MisterOwl; 12-14-2012 at 07:06 PM.

  13. #13

    Default

    Quote Originally Posted by MisterOwl View Post
    Similar problem.
    Reinstalled ZP today on iPhone 4
    Running iOS 6. Tried restoring purchases
    And all went through except for Excalibur.
    It's my least played table so it's not too aggravating
    But at $1.99 I don't like not being able to play it.
    Any possible fix for this? I've tried restoring subsequent
    Times with no result. Will try again after closing app out and restarting.

    EDIT:
    Restarting didn't fix the problem.
    An update just went out not too long ago, did you have that installed at the time as well?

  14. #14
    Junior Member MisterOwl's Avatar
    Join Date
    Jun 2012
    Location
    Buffalo, NY
    Posts
    8

    Default

    Yeah I just reinstalled it yesterday morning
    Not more than an hour before posting. :/

  15. #15
    Senior Member
    Join Date
    Jan 2012
    Posts
    808

    Default

    Quote Originally Posted by MisterOwl View Post
    Similar problem.
    Reinstalled ZP today on iPhone 4
    Running iOS 6. Tried restoring purchases
    And all went through except for Excalibur.
    It's my least played table so it's not too aggravating
    But at $1.99 I don't like not being able to play it.
    Any possible fix for this? I've tried restoring subsequent
    Times with no result. Will try again after closing app out and restarting.

    EDIT:
    Restarting didn't fix the problem.

    Did you restart just the app or the device itself? Try restarting the device by holding down the home and power buttons together until the apple logo pops up. Did you try restoring the table by tapping on the table icon itself and by hitting the shopping cart icon? Make sure you use the same apple id you used to originally purchase the table. If nothing else works, try deleting the app, reinstall it, and then restore purchases.

  16. #16
    Junior Member MisterOwl's Avatar
    Join Date
    Jun 2012
    Location
    Buffalo, NY
    Posts
    8

    Default

    I haven't tried resetting the device. I will try this and post any results later tonight. Thanks for the help

  17. #17
    Junior Member MisterOwl's Avatar
    Join Date
    Jun 2012
    Location
    Buffalo, NY
    Posts
    8

    Default

    Sorry for the lack of response and the double post.
    I actually just went to purchase the table again and it didn't ask for a
    response on payment and let me redownload the table.
    Will be checking to see if I get a receipt for it but I'm pretty sure
    that fixed it. Thanks for the help though guys.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •