Results 1 to 3 of 3

Thread: Can't enable Stereo 3D on my 3d Display!?

  1. #1
    Junior Member JTenebrous's Avatar
    Join Date
    Sep 2012
    Location
    Somerset, England
    Posts
    19

    Exclamation Can't enable Stereo 3D on my 3d Display!?

    Per the thread title, the option for "Stereo 3d" is set to Disabled, and greyed out so I can't change it! I'm using a PS3 slim 320gb with the latest firmware, running via HDMI into a 1080p 120hz Samsung LS23A700 monitor which I purchased about 3 months ago SPECIFICALLY because it supports 3d on PS3 in addition to being a great monitor for my PC, which is also connected to it via DVI. Other PS3 games support 3d on it with no issues, including Gran Turismo 5, Mortal Kombat, Motorstorm Apocalypse, etc.

    I've been literally counting the days until Zen Pinball 2 was released, and I own nearly all of the tables. I really, really want to try this out in 3d. Any idea what gives!?

    Thanks for helping me to resolve this.

    -------------------------------------------
    -------------------------------------------
    RESOLVED. Sorry, totally not Zen's fault (I thought as much, which is why I went troubleshooting). Anyhow - the issue was as follows. Normally I keep my PS3 attached to my 3d monitor in the office. Recently, however, I had a friend come to visit and I ended up bringing the PS3 into the living room to play on the big (non-3d) tv. For some reason, the PS3 encountered a bug in another game and crashed. After I reset the system, it detected the regular television it was attached to and I didn't realize that it had disabled my 3d capabilities entirely. To fix the issue, I simply had to shutdown the PS3, and hold down the power button while starting it up until it beeped once, allowing the PS3 to recalibrate to my 3d monitor. Problem solved.

    BTW - 3d in Zen 2 is friggin' amazing so far! Normally, 3d makes my eyes bug out after a few minutes, and is terrible for quick motion. With Zen 2, it's definitely a different story so far. It's so immersive, the depth effect makes hitting the money shots much more intuitive, and I just had, by far, my best run ever in Tesla - a table which I barely played in Zen Classic. It'll definitely be getting more attention now with all the Zen 2 upgrades. But enough typing - I'm eating into my time to go try out all the other tables! Cheers.
    Last edited by JTenebrous; 09-05-2012 at 10:15 PM. Reason: Fixed the problem

  2. #2
    Junior Member
    Join Date
    Sep 2012
    Posts
    2

    Default

    Just cranked this game up in 3D myself, and I have to say it looks stunning.

    The issue I have is that the response time goes completely off the charts in 3D. From like 5-6ms to like 20-25ms, so much that I feel like I'm having to magically predict where the ball is going to be and it completely breaks my immersion.

    I'd like to play the game rather than the flippers and I don't have latency issues anywhere near this level with other 3d software, I hope they give it a look so I can enjoy this game in its full beauty.

  3. #3
    Table Designer Croftanator's Avatar
    Join Date
    Oct 2011
    Location
    Budapest
    Posts
    77

    Default

    I was looking forward to trying out the 3D when I got home last night. After installing ZP2, I then find out the battery in the glasses is dead. Nooooooo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •