Results 1 to 8 of 8

Thread: Major Issues In MultiPlayer!

  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    5

    Default Major Issues In MultiPlayer!

    My wife and I have been playing Star Wars pinball on the PS3 the past 2 nights and have issues every time we have played multi player on the Empire and Boba Fett tables.

    We are playing split screen multiplayer for both tables. On the Empire table after several balls are lost the table will suddenly stop setting out a new ball. The table is lit up and the flippers work but the table just sits there waiting for a new ball and we can't do anything. This happens on both players tables.

    On the Boba Fett table after a certain lost ball number is reached the table will stop lighting up and you no longer have any missions. If you hit into pits or into bumpers you still get points and the table is actually functioning but your scoring opportunites are gone and the scoring takes forever. Again, this is hapening on both plaers tables.

    I am making an assumption that both issues are related to a certain lost ball threshold being reached. Bascially its making both these table unusable for multiplayer.

    Please advise or assist!

  2. #2
    Table Designer deep's Avatar
    Join Date
    May 2011
    Posts
    357

    Default

    Quote Originally Posted by Upinit View Post
    My wife and I have been playing Star Wars pinball on the PS3 the past 2 nights and have issues every time we have played multi player on the Empire and Boba Fett tables.

    We are playing split screen multiplayer for both tables. On the Empire table after several balls are lost the table will suddenly stop setting out a new ball. The table is lit up and the flippers work but the table just sits there waiting for a new ball and we can't do anything. This happens on both players tables.

    On the Boba Fett table after a certain lost ball number is reached the table will stop lighting up and you no longer have any missions. If you hit into pits or into bumpers you still get points and the table is actually functioning but your scoring opportunites are gone and the scoring takes forever. Again, this is hapening on both plaers tables.

    I am making an assumption that both issues are related to a certain lost ball threshold being reached. Bascially its making both these table unusable for multiplayer.

    Please advise or assist!
    I am terribly sorry about it. I checked and found the bug on Episode V. We will patch it as soon as we can! Thank you for your report.

  3. #3
    Junior Member
    Join Date
    Mar 2013
    Posts
    5

    Default

    Quote Originally Posted by deep View Post
    I am terribly sorry about it. I checked and found the bug on Episode V. We will patch it as soon as we can! Thank you for your report.
    Thanks! Can you check the Boba Fett table out as well? That one may seem like it has no issue but it defintely has one. The table stops lighting up, no missions are allowed, no major points can be scored because of this. The table is still functioning but at a very basic level. I think it was triggered by a certain number of balls lost.

  4. #4
    Table Designer deep's Avatar
    Join Date
    May 2011
    Posts
    357

    Default

    Quote Originally Posted by Upinit View Post
    Thanks! Can you check the Boba Fett table out as well? That one may seem like it has no issue but it defintely has one. The table stops lighting up, no missions are allowed, no major points can be scored because of this. The table is still functioning but at a very basic level. I think it was triggered by a certain number of balls lost.
    Absolutely! My workmate is already checking it.

  5. #5
    Table Designer deep's Avatar
    Join Date
    May 2011
    Posts
    357

    Default

    Until the patch arrives, adjust the number of the balls in the operator's menu to 10. So it wont end the game in multiplayer until 10 balls drained.

  6. #6
    Senior Member
    Join Date
    Dec 2011
    Location
    ontario
    Posts
    137

    Arrow

    i am guessing you have seen this as well.

    https://forum.zenstudios.com/showthr...wo-never-works

    something fishy is going on with player 2 in split screen as well, mine was nudging not responding with others flippers did not work.

  7. #7
    Junior Member
    Join Date
    Mar 2013
    Posts
    5

    Default

    Quote Originally Posted by RabidShark View Post
    i am guessing you have seen this as well.

    https://forum.zenstudios.com/showthr...wo-never-works

    something fishy is going on with player 2 in split screen as well, mine was nudging not responding with others flippers did not work.
    I did not see that and just read it. It's not the issue I'm experiencing as I have not had any local multi-player issues on my PS3 at all outside of these 2 SW table and my wife and I have played tons of multi-player together.

    I have an oringal "fatty" PS3 and I didn't see anyone replying it wasn't working for them with one of those so maybe that could be the reason? Not sure...

  8. #8
    Junior Member
    Join Date
    Mar 2013
    Posts
    5

    Default

    Any update on the Boba Fett table?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •