Results 1 to 4 of 4

Thread: Local Highscore not online. What could be wrong?

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    12

    Default Local Highscore not online. What could be wrong?

    Hello everybody.

    I made a new highscore at "Star Wars - The Clone Wars". Approx. 50 Millions better than my 2nd best game. But it just won`t upload this score.

    Online, there is still my 2nd best score. For more than a week now.

    I own all FX3 tables and only for this one I have this problem.

    Does anybody know how to fix this?

  2. #2

    Default

    Quote Originally Posted by FRAQATTAQ View Post
    Hello everybody.

    I made a new highscore at "Star Wars - The Clone Wars". Approx. 50 Millions better than my 2nd best game. But it just won`t upload this score.

    Online, there is still my 2nd best score. For more than a week now.

    I own all FX3 tables and only for this one I have this problem.

    Does anybody know how to fix this?
    Weird. Offline scores typically will upload if they are better than previous scores. After a week though, I'm guessing it won't and now unless you reinstall a previous game save you're likely going to have to beat this new score to upload a better one.
    Accomplishments in real life

    1. Rolled a star wars machine................ie played over 99 levels and rolled it back to level 1.
    2. Rolled Nintendo punch out, several times, same quarter.
    3. Played an entire game of dragons lair and completed it and won while blindfolded.

  3. #3

    Default

    This happened to me just today, while I was playing (or perhaps after I played) the Tesla table.

    I set a score that would have put me in 4th place on the global Classic Single Play All-Time leaderboard. However, while it recorded it locally, it failed to add it to the global leaderboard. I noticed that it did not give me a rank when informing me of my final highscore. After pressing Exit To Single Player, I checked the leaderboard, and it still showed my previous highscore in 9th place.

    At first I thought that maybe it was a glitch, and so I went back to the main menu to look at the leaderboards menu, only to see a message that I could not view the leaderboards as either maintenance was being done, or that I had lost connection to the Internet. I then checked my connection to the Internet, which was perfectly fine, as I was able to access several websites. Also, the connection strength was strong (I am using a wifi connection). So, most likely not my Internet connection.

    I tried exiting and going back into the game to try to get it to upload my score, but to no avail. I kept trying again going out and back in, waiting for the "maintenance" message to clear. Finally, I was able to view leaderboards again, but still no update to my score and rank.

    Finally, before venting my spleen again at Zen (and finding your post in the process), I decided to go back into the same table starting a Classic Single Play game again, tilted the crap out of the table so that it would drain all of my balls, and then checked the review. Initially, it told me that my Previous Best score was the same 9th place score that I had before beating it, but then I clicked Exit To Single Player, which then showed an updated leaderboard with the 4th place score.

    So... you might want to try that.

  4. #4
    Junior Member
    Join Date
    Sep 2017
    Posts
    12

    Default

    Quote Originally Posted by OU7CAS7 View Post
    This happened to me just today, while I was playing (or perhaps after I played) the Tesla table.

    I set a score that would have put me in 4th place on the global Classic Single Play All-Time leaderboard. However, while it recorded it locally, it failed to add it to the global leaderboard. I noticed that it did not give me a rank when informing me of my final highscore. After pressing Exit To Single Player, I checked the leaderboard, and it still showed my previous highscore in 9th place.

    At first I thought that maybe it was a glitch, and so I went back to the main menu to look at the leaderboards menu, only to see a message that I could not view the leaderboards as either maintenance was being done, or that I had lost connection to the Internet. I then checked my connection to the Internet, which was perfectly fine, as I was able to access several websites. Also, the connection strength was strong (I am using a wifi connection). So, most likely not my Internet connection.

    I tried exiting and going back into the game to try to get it to upload my score, but to no avail. I kept trying again going out and back in, waiting for the "maintenance" message to clear. Finally, I was able to view leaderboards again, but still no update to my score and rank.

    Finally, before venting my spleen again at Zen (and finding your post in the process), I decided to go back into the same table starting a Classic Single Play game again, tilted the crap out of the table so that it would drain all of my balls, and then checked the review. Initially, it told me that my Previous Best score was the same 9th place score that I had before beating it, but then I clicked Exit To Single Player, which then showed an updated leaderboard with the 4th place score.

    So... you might want to try that.
    I`ll give it a try! thx!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •