Results 1 to 4 of 4

Thread: Multiplayer in castle storm ps vita not working!! Help

  1. #1

    Default Multiplayer in castle storm ps vita not working!! Help

    I own a vita and have purchased castlestorm for it. Single player campaign is flawless. However when i try multiplayer its a different story. There is an infinte load time for all an it seems like im the only one playing as i cant find anyone else online no matter when i login to psn. All other psn games work for me so my internet is not to be blamed i cant access the leaderboards also it says no data. How do i fix this?? I want to play multiplayer.
    Bsically matchmaking seems to take forever as it seems to think only i play the game. Why??

  2. #2

    Default

    Quote Originally Posted by xXxXCMU_N1XxXx View Post
    I own a vita and have purchased castlestorm for it. Single player campaign is flawless. However when i try multiplayer its a different story. There is an infinte load time for all an it seems like im the only one playing as i cant find anyone else online no matter when i login to psn. All other psn games work for me so my internet is not to be blamed i cant access the leaderboards also it says no data. How do i fix this?? I want to play multiplayer.
    Bsically matchmaking seems to take forever as it seems to think only i play the game. Why??
    It might be that not many people are online when you try to play (multiplayer can't work if there aren't people to play!) but I will forward your report to the team. Are you in North America or Europe?

  3. #3
    Junior Member
    Join Date
    May 2014
    Posts
    1

    Default

    Quote Originally Posted by BarbieBobomb View Post
    It might be that not many people are online when you try to play (multiplayer can't work if there aren't people to play!) but I will forward your report to the team. Are you in North America or Europe?
    Same problem here. Bought the complete version including both expansions on the vita. Single player works flawlessly, but I havent been able to find any online game and have yet been unable to play online. I keep waiting, but nobody joins.

    Is the game already 'dead'. Or is this a bug on the vita?


    Br,
    Dennis

  4. #4
    Junior Member
    Join Date
    Sep 2014
    Posts
    3

    Default

    I just posted a topic with the same issue on my vita. Is nobody seriously going to help?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •