Results 1 to 3 of 3

Thread: REQ: use "full screen window" instead of "fullscreen" mode.

  1. #1
    Senior Member
    Join Date
    Mar 2012
    Posts
    156

    Default REQ: use "full screen window" instead of "fullscreen" mode.

    on every single driver, this bypasses the flip queue completely. Pinball Arcade gives you this option, and it WORKS.

    a "full screen window" is a windowed resolution, set to the same as the desktop resolution so the window borders are off the screen.

    Newer radeon drivers will NOT let you mess with the flip queue at all, and this makes Pinball FX2 no fun.

    At least give this option...

  2. #2
    Senior Member
    Join Date
    Mar 2012
    Posts
    156

    Default

    Ok, found a workaround for ATI users. Who adjusting the flip queue is not working for.

    Radeon Pro, make profile for pinball fx2, go to tweaks, force vsync on, and check lock to monitor refresh rate. Lag gone.

    if it still lags after this your display is to blame.

  3. #3
    Senior Member Crazy Bonus's Avatar
    Join Date
    Jul 2010
    Location
    Crystal Beach, Ont.
    Posts
    130

    Default

    Thanks for the tip it worked great.
    Bonus multiplier goes nuts on drains

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •