Results 1 to 12 of 12

Thread: Noticed another bug

  1. #1

    Default Noticed another bug

    On the Avengers table, each Avenger has a line of dialogue which plays after you select their ball. These lines are nearly inaudible. I know it is not my volume setting because the other lines of dialogue which can be heard during normal gameplay sound normal. Hardly game breaking, but a bug just the same.

  2. #2
    Senior Member
    Join Date
    May 2014
    Posts
    317

    Default

    Agreed, it certainly used to be fine.

    I'd also say that the flipper sound effect has been lessened, and the ball rolling sound effect, whilst there now, is barely audible unless you crank up the physics volume, and mute the music.

  3. #3

    Default

    Found another Avengers bug. I started Black Widow's Interrogation mode and immediately lost my ball. Even though I hadn't gotten any Interrogation answers from Loki, I still had BLE lit from ASSEMBLE when I shouldn't have had anything.

  4. #4

    Default

    On El Dorado, when you hit the Monument orbit shot, the Dot Matrix reads, "Translating Glyps" instead of "Translating Glyphs."

  5. #5
    Table Designer Croftanator's Avatar
    Join Date
    Oct 2011
    Location
    Budapest
    Posts
    77

    Default

    Quote Originally Posted by TV_Junkie View Post
    Found another Avengers bug. I started Black Widow's Interrogation mode and immediately lost my ball. Even though I hadn't gotten any Interrogation answers from Loki, I still had BLE lit from ASSEMBLE when I shouldn't have had anything.
    From what I remember, that's correct. You only need to start the modes to advance to the wizard mode. If you complete them, you get some sort of bonus/score improvement as well.

  6. #6

    Default

    Quote Originally Posted by Croftanator View Post
    From what I remember, that's correct. You only need to start the modes to advance to the wizard mode. If you complete them, you get some sort of bonus/score improvement as well.
    According to the in-game table guide, you actually need to get the 1st answer from Loki for B, the 2nd for L, the 3rd for E. So if it was always meant to light all of them from the start (and to be perfectly honest, it's been too long since I've played the 360 version to remember if it was any different), then perhaps the criteria for lighting ASSEMBLE listed in the table guide can be changed.

    Just reporting what I've noticed.

  7. #7
    Senior Member
    Join Date
    Jun 2011
    Posts
    342

    Default

    Just curious - has the Black Widow ramp been fixed on Xbox One?

  8. #8
    Table Designer Croftanator's Avatar
    Join Date
    Oct 2011
    Location
    Budapest
    Posts
    77

    Default

    Quote Originally Posted by Alipan View Post
    Just curious - has the Black Widow ramp been fixed on Xbox One?
    Should have been. If you care to send me an Xbox One, I'll happily check for you

  9. #9

    Default

    On Captain America, I lost my second ball, only to have it saved by Bucky. However, the Dot Matrix still played the BALLOUT animation and cycled through my ballout bonuses, and I was eventually launching Ball 3 - with Ball 2 still in play. So, I was in this kind of permanent two-ball multiball until I lost one of the balls. I could still start missions and everything.

  10. #10
    Member UseLessUK's Avatar
    Join Date
    May 2014
    Location
    North East England
    Posts
    51

    Default

    Greetings,

    I've noticed a bug, of sorts, when playing Earth Defense, Excalibur and any of the Marvel Pack (Blade and Wolverine up to now) and saving a score for the first time the game crashes when going through its post game score calcuations. Pressing the guide button to return to the dash and then selecting the game again, which by this point has restarted and is now shoing the loading screen it the loads fine and playing a table again results in no crash while doing its post score thing.

    I am in the preview program so it could be that, next time it happens I'll submit a report.

  11. #11

    Default

    Thanks for the reports!

  12. #12

    Default

    I just checked the 360 version, and the "BLE" in "ASSEMBLE" on the Avengers table does in fact light up upon starting the mode, regardless of success. So, I guess it's always been that way... which is fine, that makes the requirement for lighting "BLE" more consistent with the other letters' requirements, and it basically makes "BLE" the sixth letter of "ASSEMBLE" rather than the sixth, seventh, and eighth letters. But if things like this get patched, you may want to update the text in the table guide to reflect that. I wouldn't expect it to be difficult, although since it's DLC content and not an actual update to the game, I can't be sure how that works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •