Results 1 to 5 of 5

Thread: 120hz not working after FX2 update

  1. #1

    Default 120hz not working after FX2 update

    Desktop is set to Nvidia custom resolution of 1920 x 1080, 120hz but FX2 selects 1080p, 60hz as it's video mode.
    Tried re-selecting in FX2, but the 1920 x 1080 option always results in 60hz
    All other 3D software still working fine at 120hz.
    FX2 was working perfectly at 120hz before I went online on Steam (FX2 updated itself).
    This is running in a full size pinball cabinet on a 39" monitor....60hz looks like crap, 120hz is beautiful.
    Spent 4 hours trying re-installing video drivers, FX2, new custom resolutions.....can't get it past 60hz....please help!

  2. #2
    Junior Member Blinky's Avatar
    Join Date
    Jul 2013
    Location
    Chicago, IL
    Posts
    5

    Default

    Same problem here. I spent a lot of time trying to fix the issue also last night. It's not isolated to video card type, as I have an ATI. It was definately broken in the Age of Ultron release last night. Please, please Barbie - pass this along to the team! Those of us with 120hz / 144hz monitors are really hit hard by this. There really should be a way to force the refresh rate either in game, or via a switch (Properties, Set Launch Options on Steam). I'm really bummed about this happening right before two new tables are about to launch. What was changed? I'm really hoping this can be fixed. The difference between 60hz and 120/144hz is dramatic.

  3. #3

    Default

    I was able to get 120hz back by doing a system restore before 04/17 and then set Steam to run offline.
    My pincab will stay offline unless this is fixed - what a step backwards - 60hz is horrible for a pinball sim.

  4. #4

    Default

    Thanks - I've let the team know about this.

  5. #5

    Default

    Thanks Barbie!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •